System issue detected in Rocky6mps
Incident Report for RockyNordic
Resolved
This issue has fixed and IMAP is working for rocky6mps.
Posted Dec 06, 2024 - 12:27 CET
Monitoring
A fix has been implemented, we are monitoring the outcome.
Posted Dec 06, 2024 - 12:17 CET
Identified
The issue has identified. System engineers are working on fixing.
Posted Dec 06, 2024 - 09:57 CET
Investigating
We are currently investigating the issue
Posted Dec 06, 2024 - 08:50 CET
This incident affected: Copenhagen - Denmark (Datacenter).