Network connectivity issue detected
Incident Report for RockyNordic
Resolved
The issue has resolved.
Posted Sep 23, 2024 - 15:23 CEST
Monitoring
An fixing has applied and we are monitoring the result.
Posted Sep 23, 2024 - 15:22 CEST
Identified
The issue has identified, System Engineers are working to fix.
Posted Sep 23, 2024 - 15:10 CEST
Investigating
We are currently investigating the issue
Posted Sep 23, 2024 - 15:09 CEST
This incident affected: Copenhagen - Denmark (Datacenter).