Billing server down

Incident Report for RockyNordic

Resolved

No further issues found, all systems are performing as expected.
Posted Jul 12, 2024 - 20:40 CEST

Monitoring

Billing server is up and running. We are monitoring and fixing for further issue.
Posted Jul 12, 2024 - 20:18 CEST

Identified

The issue has been identified and system engineers are working to fix.
Posted Jul 12, 2024 - 20:15 CEST

Investigating

Rockynordic customer billing server is down.
Posted Jul 12, 2024 - 20:07 CEST
This incident affected: Copenhagen - Denmark (Datacenter).