System issue detected in Rocky6mps
Incident Report for RockyNordic
Resolved
This incident has resolved.
Posted Dec 06, 2024 - 08:11 CET
Monitoring
A fix has been applied, we are monitoring for issue.
Posted Dec 06, 2024 - 07:45 CET
Identified
The issue has identified, system engineers are working.
Posted Dec 06, 2024 - 07:30 CET
Investigating
We are currently investigating the issue
Posted Dec 06, 2024 - 07:00 CET
This incident affected: Copenhagen - Denmark (Datacenter).