Network issues in Copenhagen data center

Incident Report for RockyNordic

Resolved

All hardware replacements completed.
Posted Jun 12, 2024 - 18:57 CEST

Monitoring

All networks are up, we will follow network issues and give further updates.
Posted Jun 12, 2024 - 15:27 CEST

Update

Data center is experiencing a larger breakdown and is working on replacing failed devices.
Posted Jun 12, 2024 - 14:56 CEST

Identified

Core network in data center down, solution in progress.
Posted Jun 12, 2024 - 14:20 CEST
This incident affected: Copenhagen - Denmark (Datacenter).