Server Outage
Incident Report for RockyNordic
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 13:36 CET
Update
BGP routing of all IPs was temporarily down.
No servers or hardware had any downtime or changes, only external networking for IPs where affected.
The problem have been corrected, and we are investigating the reason, while monitoring for reoccurrence or any other issues.
Posted Jan 30, 2024 - 10:37 CET
Monitoring
A fix has been implemented and we are monitoring
Posted Jan 30, 2024 - 10:31 CET
Investigating
We are currently investigating the issue
Posted Jan 30, 2024 - 10:24 CET
This incident affected: Copenhagen - Denmark (Datacenter).