Internet network provider down
Incident Report for RockyNordic
Resolved
We will within the next week implement an extra redundant internet connection for this provider, to avoid this issue happening again.
Posted Jun 12, 2024 - 09:16 CEST
Monitoring
Internet provider core router is functional again, we are monitoring functionality of all systems.
Posted Jun 12, 2024 - 07:34 CEST
Update
Internet provider still implementing hardware fixes in their core equipment (routers).
Posted Jun 12, 2024 - 07:30 CEST
Identified
Internet network provider hardware crash, currently restarting equipment.
No RockyNordic servers or hardware had any downtime or changes, only external networking is affected.
Posted Jun 12, 2024 - 07:17 CEST
This incident affected: Copenhagen - Denmark (Datacenter).